Sign in to follow this  
Followers 0
ColonelVonLuck

Mods Causing Graphics Issue

9 posts in this topic

After playing vanilla for awhile, I decided to start using mods again.  However, no matter what I do, I keep getting this weird graphical error that makes everything really glossy and dark. 

Example:

 

WUuQWMz.jpg

 

 

That's supposed to be the green digital camo from CW rewards which is a much more lighter green. In-game graphics are even worse but I forgot to nab a SS. 

 

I've tried two different mod packs, as well as only installing one or two mods at a time to no avail.  I've switched between the HD and SD clients as well but that didn't resolve it.  I've never had this issue before and I'm lost at how to fix it.  Merely installing something like session stats causes it as well.  

Share this post


Link to post
Share on other sites

Nope, I don't think so.  I've never downloaded any at least.  This doesn't happen when I run the game vanilla but as soon as I try to use one mod. 

Share this post


Link to post
Share on other sites

And a check of your graphics settings in game post mod removal, and post mod install show the settings identical?

Share this post


Link to post
Share on other sites

I'll double check, but I never touched any. 

Graphic settings were unchanged when modded/unmodded. 

Share this post


Link to post
Share on other sites

Ghosts in the machines or Relic haxs?

I can't understand what would change your graphics in the garage besides a garage mod...however last night after updating OMC, the very next game I had zero foliage, zero textures, and the buildings were as vanilla as a beginning drawing class...it was bizarre.

Share this post


Link to post
Share on other sites

disable dynamic adjustment in setting> graphic tab

Share this post


Link to post
Share on other sites

Turn off Relhax.exe, dickhead. It hasn't been updated for the new patch.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.