WarshipsToday

Warships Today Rating - a WoWS rating, and warships.today

425 posts in this topic

52 minutes ago, Mesrith said:

I'll often (perhaps 30% of the time in recent weeks) search for a player and get the blank loading screen, and after 10-15 seconds the loading text will go away as if it's finished, but it will remain otherwise the same blank screen with only the player's name.  I can refresh multiple times and still get nothing.

I notice that I have to leave the page on the current/active tab in my browser until it finishes loading. If I switch to another tab while it's loading and come back I would only get a blank screen as you have posted. 

Share this post


Link to post
Share on other sites

We gave the server some more resources, hopefully this will help the issues where it's failing on loading a profile.

Share this post


Link to post
Share on other sites

What NCC said, I find that if I switch tabs or alt-tab while the page is loading, it freezes, but if I stay until it loads, its fine.

Share this post


Link to post
Share on other sites

"No Data Found" for much of the website.

Share this post


Link to post
Share on other sites
On 5/9/2017 at 4:44 AM, Mesrith said:

"No Data Found" for much of the website.

This should be back to normal now.

Share this post


Link to post
Share on other sites
On 5/3/2017 at 1:24 AM, WarshipsToday said:

We gave the server some more resources, hopefully this will help the issues where it's failing on loading a profile.

It hasn't.  Warships.Today is still the best WoWS stats site, but the reliability has been very poor lately.

Share this post


Link to post
Share on other sites

It won't load stats at all today when I tired it.  It could be that it's Wargaming's servers that are not releasing the data, but after it loads my name - it stops and will show no stats.  Even just tried it at work and nothing is coming up.

Share this post


Link to post
Share on other sites
On 2017-5-19 at 11:51 PM, BiggieD61 said:

It won't load stats at all today when I tired it.  It could be that it's Wargaming's servers that are not releasing the data, but after it loads my name - it stops and will show no stats.  Even just tried it at work and nothing is coming up.

:(. Does it work now for you? Does it work if you refresh it multiple times.

Share this post


Link to post
Share on other sites

The next day it started working again, now it is doing the "group day after day of stats and increment the # of days played" that Mesrith has previously mentioned.  While not ideal, it's fine with me, though being able to see how I am doing on the current day, versus the previous day is more informative and useful.  When this starts happening, it also freezes the signature from updating.  Right now I am at 3 days of compiled stats, and the signature is from 4 days ago.

Share this post


Link to post
Share on other sites

^ what he said.  And its back to really odd breakdowns of recents.  I see biggies as 1-90-159-459-total

 

edit-mines at 2-242-385-570-total

Share this post


Link to post
Share on other sites

Any plans to add Clan information in the future? I noticed wows-numbers has some clan stuff, but I prefer the look and feel of WarshipsToday.

Share this post


Link to post
Share on other sites
On 2017-5-29 at 5:16 AM, MntRunner said:

Any plans to add Clan information in the future? I noticed wows-numbers has some clan stuff, but I prefer the look and feel of WarshipsToday.

Thanks for the suggestion.

That's something on our radar but we still have to improve other things first.

Share this post


Link to post
Share on other sites

I've noticed that as of recent, scenario battles affect your sigs, appearing as a blank winrate/wtr. My sig appears this way because I've recently been playing scenarios, but no random battles.

Share this post


Link to post
Share on other sites

All I get from the site when I visit are the ads without stats other than the "Players" page of leaderboards...

 

And it looks like it just reset itself... :jebaited:

Share this post


Link to post
Share on other sites
On 5/30/2017 at 11:00 AM, WarshipsToday said:

Thanks for the suggestion.

That's something on our radar but we still have to improve other things first.

Just checking in to see if this project is still something you're concerned with.  Concerns about the site's reliability have become common for the past few months, if not longer.

  • The ship leaderboards haven't worked in awhile.
  • One-day stats get hung up and become 3-4 day stats.
  • Site access comes and goes, along with signature errors.  Today it was even alerting Chrome and Firefox that the security certificate wasn't verifying.

Share this post


Link to post
Share on other sites

Thanks for checking up, I appreciate it.

We are still working on the project (as much as time permits). 

We are still having some scalability issues that we are resolving.

I think the "one day stats" should be working now.

We are aware and have fixed the security certificate issues, they should be resolved.

Ship leaderboards is an interesting issue that we actually hadn't noticed before, thanks for reporting (possibly again). We will take a look.

Share this post


Link to post
Share on other sites
17 hours ago, WarshipsToday said:

Ship leaderboards is an interesting issue that we actually hadn't noticed before, thanks for reporting (possibly again). We will take a look.

Didn't notice? It's been an issue for quite a while now and is one of the biggest thing players look at when they use your site. Oh well, at least shipcomrade.com always seems to have working leaderboards.

Share this post


Link to post
Share on other sites

The site doesn't appear to be working as of last night. I presume someone is aware?

Share this post


Link to post
Share on other sites

The search function isn't working for me, started last night. I usually have the site up on my phone so I can check certain players during battle, tried in later on my computer and the search still wasn't working. I can write a name there but when I hit enter or click search nothing happens, rest of the links work fine though

Share this post


Link to post
Share on other sites
3 minutes ago, Psycodiver said:

The search function isn't working for me, started last night. I usually have the site up on my phone so I can check certain players during battle, tried in later on my computer and the search still wasn't working. I can write a name there but when I hit enter or click search nothing happens, rest of the links work fine though

Yeah on the home page for the site there are no recent stats for anything. Just displays 'loading.' Probably something WG did bunged up how they pull the data into the website.

Share this post


Link to post
Share on other sites

Thanks for reporting, we will look into this ASAP.

We are aware of a database corruption for EU server data which needs a backup-restore which given the size of the database takes a while. We will be fixing that too. Until then, EU is not going to work.

Share this post


Link to post
Share on other sites

Issues should be fixed including ship leaderboards. "Yesterday" results will take a few days to appear.

Please let us know if more issues remain. Thanks.

 

Share this post


Link to post
Share on other sites
On 8/16/2017 at 0:07 AM, WarshipsToday said:

Issues should be fixed including ship leaderboards. "Yesterday" results will take a few days to appear.

Please let us know if more issues remain. Thanks.

 

Hasn't pulled stats from around the 14th/15th or so. Sounds like it might be on more than just the NA version as well.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.