Sign in to follow this  
Followers 0
PDX_Dragon

Anybody Else Lose 70% Of Their Frame Rate With 9.20?

10 posts in this topic

Hi Folks:

   I'm playing on a 3 year old gaming laptop, a maxed out ASUS G750 with a GTX 880M. 

   My frame rate's dropped from 60 to 80 FPS to 15 to 25 with release 9.20. 

   I haven't used mods for several releases. 

   I like pretty graphics so they're maxed out in 1080P except for anti aliasing and Motion Blur Effect.  Items that obstruct my view, Extra Effects in Sniper Mode, Flora Density and Grass in Sniper mode are all turned off. 

   The play looks and feels choppy and mouse control of the gun is imprecise with this release. 

   The laptop's 3 year extended warranty expired last month so I'm wondering if anybody else noticed this slowdown or if it's a perfectly timed system failure. 

 

Share this post


Link to post
Share on other sites

For some reason the update reset a bunch of my graphics settings to much higher than needed.  Once I discovered and corrected that I was fine, might want to double check.

Share this post


Link to post
Share on other sites

I noticed something similar this morning...choppy as hell.  I'll check settings to see if something changed.

Share this post


Link to post
Share on other sites

I am going to guess that your laptop decided to start using the integrated GPU rather than the dedicated GPU.

Share this post


Link to post
Share on other sites

Thanks everybody for your responses. 

I also suspect the GTX 880M wasn't being used. 

Reinstall WoT, no change. 

Uninstall everything from NVIDIA and reinstall.  Next game started out at 105 FPS and I didn't see it drop below 90 until I looked after the last kill. 

Not bad for maxed out graphics, with the exceptions noted above, on a 3 year old laptop. 

Share this post


Link to post
Share on other sites

Maxed out graphics :gachi:

 

lol, I play with lego graphics.  Glad you got it fixed

Share this post


Link to post
Share on other sites

for future ref, you can manually set programs to use the dedicated gpu via nvidia control panel

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.