Sign in to follow this  
Followers 0
Assassin7

Help Diagnose WHEA_UNCORRECTABLE_ERROR

49 posts in this topic

On 11/8/2017 at 6:04 AM, Assassin7 said:

Bluescreenview is also not picking up and of the bluescreens. 

F8 disable automatic restart on system failure. 

 

And check after that will mini dumps will be there and readable by BSV.

 

also check DiskInfo like Hashwell told you.

Share this post


Link to post
Share on other sites

fucking bluescreenview finally worked. heres the dump:

Xclh9Jc.png

 

unless you guys can tell me exactly whats wrong and how to fix it (I googled that driver and said it might be a memory error - memtest and the windows memory diagnostics reported no errors) Im going to have to take it to a shop to get diagnosed. 

 

edit: apparently its either Overclock (nope, I reset bios to default) Memory (Memtest86 AND Windows memory diagnostics came back with no errors) or Drivers. 

I just went and updated as many drivers in the device manager as I could, so lets see what happens now. 

Share this post


Link to post
Share on other sites

ntoskrnl can be many things, i would strip everything down and setup basic configuration (win7, ssd, ram and gpu) and just stressed clean instal with games. If you have working PSU on your configuration sacrifice few days of working and use that PSU. But my bet is on old MBO. After you play shit out of system and there is no crash, PSU is reason, but I highly doubt that. 

Next should be GPU but this time in your working PC, again stress the shit out of here.

 

This is rather try-fail method than pure knowledge what’s wrong. And ditch W10 for starters. 

Share this post


Link to post
Share on other sites

can't ditch win 10. just bought it new in an attempt to fix the issue (from a cracked win 7 copy) Win 10 is fine. 

Ill pull the GPU out and swap it in to my system I guess. see what happens. but im 99.9999999% sure its not a GPU problem.

swapping the PSU is a too time intensive and complicated option for me to do until my exams are over, ill have to do that when they're done at the end of november.

 

edit: if 2 hours of GTA is enough to go by, the GPU is fine

Share this post


Link to post
Share on other sites

im taking it to a shop today because I just don't have the time to figure this out right now.

im just going to get them to find the problem, not fix it. then ill decide what I want to do

Share this post


Link to post
Share on other sites

So, took it to shop. Explaining what is going wrong, they suggested Hard drive, as was my original suspicion. They said I could buy one, see if it fixes it, and if it doesnt I can return it for a refund within a week. So i guess we'll see what happens

Share this post


Link to post
Share on other sites
5 hours ago, Assassin7 said:

So, took it to shop. Explaining what is going wrong, they suggested Hard drive, as was my original suspicion. They said I could buy one, see if it fixes it, and if it doesnt I can return it for a refund within a week. So i guess we'll see what happens

:doge:

It’s hard to believe that HDD caus problems. But you can try.

Share this post


Link to post
Share on other sites
24 minutes ago, BlackAdder said:

:doge:

It’s hard to believe that HDD caus problems. But you can try.

I fucking hope this fucking fixes it. Im having to let my brother use my computer while its not working AND IM SO FUCKING SICK OF IT ALREADY

Share this post


Link to post
Share on other sites
11 minutes ago, Assassin7 said:

I fucking hope this fucking fixes it. Im having to let my brother use my computer while its not working AND IM SO FUCKING SICK OF IT ALREADY

Yeah, i like PC to be personal too. That’s why i have mine to and i let noone near it. 

Fingers crossed but I highly doubt it. 

Share this post


Link to post
Share on other sites
5 minutes ago, BlackAdder said:

Yeah, i like PC to be personal too. That’s why i have mine to and i let noone near it. 

Fingers crossed but I highly doubt it. 

im not sure either. But at this point I guess it can't hurt to try

Share this post


Link to post
Share on other sites
32 minutes ago, Assassin7 said:

kENSi24.jpg

Scroll down and show everything pls. Or just stretch the window vertically.

Share this post


Link to post
Share on other sites
19 minutes ago, Haswell said:

Scroll down and show everything pls. Or just stretch the window vertically.

Working through my brother here lol, im at university and hes on the computer sending me the screenshots. Hes 12 so im working on it

 

Edit, glad hes as computer nerdy as I am:

MhvOeAK.jpg

Share this post


Link to post
Share on other sites
56 minutes ago, BlackAdder said:

A6_EDF297-403_E-4_D3_A-8660-09874_D660_A

:eww:

I tried a million different things. It'll all be deleted anyway. And windows reinstalled so it wont matter

Share this post


Link to post
Share on other sites

Ok. New HDD, reinstalled windows. It bliescreened twice just trying to install basic graphics drivers. Furst was CLOCK WATCHDOG ERROR, then WHEA UNCORRECTABLE ERROR.

And after the second one, its now telling me that overclocking is failing WITH DEFAULT BIOS SETTINGS AT STOCK CLOCK SPEEDS

Edit: disabled Turbo and now its booting at least.

Edit2: Bluescreenview says its now caused by hal.dll

Share this post


Link to post
Share on other sites
14 hours ago, Assassin7 said:

Ok. New HDD, reinstalled windows. It bliescreened twice just trying to install basic graphics drivers. Furst was CLOCK WATCHDOG ERROR, then WHEA UNCORRECTABLE ERROR.

And after the second one, its now telling me that overclocking is failing WITH DEFAULT BIOS SETTINGS AT STOCK CLOCK SPEEDS

Edit: disabled Turbo and now its booting at least.

Edit2: Bluescreenview says its now caused by hal.dll

HAL is one that communicates with drivers hardware, i still think it’s MBO issue here. But you won’t diagnose like that if you don’t swap out GPU in your computer and use proper PSU that’s 101% working. 

And use basic configuration (ssd ram gpu) without OC bullshit. 

Share this post


Link to post
Share on other sites
7 hours ago, BlackAdder said:

HAL is one that communicates with drivers hardware, i still think it’s MBO issue here. But you won’t diagnose like that if you don’t swap out GPU in your computer and use proper PSU that’s 101% working. 

And use basic configuration (ssd ram gpu) without OC bullshit. 

I didnt have an OC on it. It was literally default bios settings. Stock speed.

Also, after installing drivers and shit, its working. Brother played all night with no crashes. 

Also I said Ive already swapped the GPU out. 

Share this post


Link to post
Share on other sites
46 minutes ago, Assassin7 said:

Also, after installing drivers and shit, its working. Brother played all night with no crashes. 

Now stress the shit out of the system. If everything is working for few days, swap out hardware and stress some more. 

Share this post


Link to post
Share on other sites

If you are still getting WHEA_UNCORRECTABLES and WATCHDOG errors, can you seriously just try upping voltage for stock speeds? Try a variety of ranges to ensure it's not what I had suspected weeks ago.

When WHEA_UNCORRECTABLES and WATCHDOGS keep popping up even though its on stock (when everything is updated), it would logically mean your CPU is no longer stable at stock voltages, no?

On 11/3/2017 at 7:15 PM, Fulcrous said:

I know the issue is most likely due to hardware (whea_uncorrectable) but have you at least updated the drivers?

it could also be possible that if it was previously oc'd the chip is no longer stable at stock voltage in which case you would need to slightly up the voltage - although I find this unlikely.

If you have two drives, make sure the non-OS drive is clean installed as well if it was used as storage for the OS at some point as thats what ended up causing mine when I upgraded my build.

 

Share this post


Link to post
Share on other sites
23 minutes ago, Fulcrous said:

If you are still getting WHEA_UNCORRECTABLES and WATCHDOG errors, can you seriously just try upping voltage for stock speeds? Try a variety of ranges to ensure it's not what I had suspected weeks ago.

When WHEA_UNCORRECTABLES and WATCHDOGS keep popping up even though its on stock (when everything is updated), it would logically mean your CPU is no longer stable at stock voltages, no?

 

Except its working fine now, Im assuming the last ones after reinstalling were just related to drivers. Drivers installed and its good.

If it crashes again ill try upping the vtage but I dont see a reason for fiddling with it if its working. (But that may be a likely reason why it wasnt working with turbo tbh)

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.