Sign in to follow this  
Followers 0
Va1heru

Weird audio issue

11 posts in this topic

So about 2 days ago after turning my pc on, sound stopped playing through my headphones. I restarted, still not playing. Uninstalled and reinstalled audio driver, not playing. Unplugged my dac/amp and plugged headphones into 2 different audio jacks, not working. 

 

I then tried my headphones on my phone thinking they were broken, nope, they play music fine from my phone. Tried my in ear headphones on the pc, no sound at all. OBS picks up that sound is playing, and if you watch my last vod on stream you can hear music and Ingame sounds that I couldn't hear at all. Windows shows that audio is playing through the output device yet I can't hear anything. 

 

I turned off my cpu overclock thinking that might be an issue, still no sound playing. Lastly, I played sound through my monitors shitty speakers,  lo and behold, sound! 

 

I was thinking maybe my audio header got unplugged somehow, but that wouldn't explain no audio when I used the jack on the back of the mobo or the no audio to my dac/amp that has a USB input. 

 

I did a quick google search and tried a few other fixes that didn't work. I'm kindof at a loss because theres no error codes or anything obvious as to what would be causing this. Pls halp! 

 

Cpu specs are:

CPU: AMD Ryzen 7 1700x 4.0ghz OC

CPU Cooler: NZXT Kraken X62 280mm AIO

Mobo: ASUS ROG Crosshair VI Hero

RAM: G.Skill Trident Z 3200 4x8gb

OS/WoT drive: WD Black 512gb m.2 NVMe SSD

GPU: ASUS ROG Strix GeForce GTX 1080

PSU: Corsair HX750i 750w

Case: Phanteks Enthoo Pro M Tempered Glass edition

Monitor 1: Acer Predator XB271HU 27in G-Synnc 165hz

Monitor 1: LG 23in Widescreen LED IPS

Monitor 2: Some ASUS PoS I forgot the name

Keyboard: Corsair K95 Platinum Cherry Brown

Mouse: SteelSeries Rival 310

Headset: Beyerdynamic DT 880's

Microphone Blue Snowball

Webcam C922 Pro Stream

 

Share this post


Link to post
Share on other sites

Do you use Realtek HD audio manager?

If so try clicking the spanner icon in the bottom right corner and ticking the box to disable front panel jack detection.

Had a similar problem that fucking did my head in for a week or more, turned out it was that simple for me.

CCgCPPI.jpg

Share this post


Link to post
Share on other sites

Did you test your DAC/AMP on an other machine?

 

Similar to Cronk I also suspect some messed up Windows/RealTek audio manager settings

Share this post


Link to post
Share on other sites

Gonna try that tonight cronk, but I have a sneaking suspicion it's my amp that has died 

Share this post


Link to post
Share on other sites

I have realtek audio HD like Cronk and for me it was excactly the same issue

Share this post


Link to post
Share on other sites

Yeah something in a windows update did it I suspect. Even broke my Realtek Audio Manager to the point I couldn't even get it to open. Had to find the folder and run RtkNGUI64.exe as an administrator just to be able to change that setting.

Share this post


Link to post
Share on other sites
4 hours ago, Va1heru said:

So latest windows update fixed it? LUL

Shitdows 10?

Share this post


Link to post
Share on other sites
9 hours ago, BlackAdder said:

Shitdows 10?

Yah, idk what changed but it works now :trump:

Share this post


Link to post
Share on other sites
2 hours ago, Va1heru said:

Yah, idk what changed but it works now :trump:

I really hate auto-update and their incompetence. 

Share this post


Link to post
Share on other sites

 

3 hours ago, Va1heru said:

Yah, idk what changed but it works now :trump:

 

1 hour ago, BlackAdder said:

I really hate auto-update and their incompetence. 

 

Yeah this audio BS under Windows ... nothing changed much the last ~15 years.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.