Liberty75

Which stat program/site is this?

8 posts in this topic

I didn't ask, but still I'm glad. Thanks :)

3 hours ago, Marty said:

I didn't ask, but still I'm glad.Thanks :)

Share this post


Link to post
Share on other sites

Newbie on MAC. Enter Bootcamp, couple of games in (about where they teach you how to spend money.).  Mid-game, direction controls reverse -- S is forward and W is backward. Fiddled with settings didn't help.  Even worse, Both LMB and RMB will shoot.  Auto-aim doesn't work.

I get out; go back in . All is well.  I must be touching something that I'm not supposed to.  What am I touching, and how do I correct mistake without exiting game?  Thx, Hana

Share this post


Link to post
Share on other sites
On 12/17/2017 at 2:16 PM, HanaHardtime said:

Newbie on MAC. Enter Bootcamp, couple of games in (about where they teach you how to spend money.).  Mid-game, direction controls reverse -- S is forward and W is backward. Fiddled with settings didn't help.  Even worse, Both LMB and RMB will shoot.  Auto-aim doesn't work.

I get out; go back in . All is well.  I must be touching something that I'm not supposed to.  What am I touching, and how do I correct mistake without exiting game?  Thx, Hana

You probably want to read the posting directions.  Sorry, I don't have any idea what's going on with your keys, but attaching this post to a completely unrelated thread in the newbie forum is not likely to get you a lot of helpful responses.  You'll likely want to start a thread (if you cannot find a good existing one with search).  Nice to see another NCian.

Share this post


Link to post
Share on other sites

Thank you.  Think is was my inability to keep my fingers where they were so supposed to go.  Just couldn't figure out what I was doing.  Have logged off and log-on.  Seems to be ok.  Thanks for patiences!!  Lot's to learn, including forum.

Share this post


Link to post
Share on other sites
2 hours ago, HanaHardtime said:

Thank you.  Think is was my inability to keep my fingers where they were so supposed to go.  Just couldn't figure out what I was doing.  Have logged off and log-on.  Seems to be ok.  Thanks for patiences!!  Lot's to learn, including forum.

I recommend an "introduce yourself" post in the Newbie forum, then lots of time reading the posts from (much better) players (than I'll ever be) in the others.  Lots and lots to learn here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.