Sign in to follow this  
Followers 0

I just shot 3 HEAT shells "through" a IS-3 and can't understand what happened

51 posts in this topic

Posted

I need some help form someone who understands game mechanics better then I - because I can't wrap my mind around what happened at the end of this game.

 

http://wotreplays.com/site/405088

 

Thanks!

Share this post


Link to post
Share on other sites

Posted

Da fuck... It was like he wasn't even there, not even bounce or anything... Shots went through him and exploded behind him? I would seriously try to find him and see if he's got replay from his PoV.

Share this post


Link to post
Share on other sites

Posted

Have we finally obtained concrete evidence of match rigging?

Share this post


Link to post
Share on other sites

Posted

...I have never seen that before. And here I was ready to proclaim lag or something. Wow.

Share this post


Link to post
Share on other sites

Posted

Wow I watched that at least 10 times.....there is just no way! 

 

 

Massive failure of the game engine right there

Share this post


Link to post
Share on other sites

Posted

Calling it now , 

 

 

It's   HAXS big durty HAXS 

 

 

 

Seriously though , the server was prob under a massive amount of stress for some reason (hamster heart attack maybe ) and went full potato 

Share this post


Link to post
Share on other sites

Posted

might be a bug in that exact spot, go into training battle and try to simulate.

Share this post


Link to post
Share on other sites

Posted

I... that... but...

 

what.

Share this post


Link to post
Share on other sites

Posted

Dont have a link to it, but there's a russian video on youtube with a bunch of replays of this happening (if you're interested, it was in the daily Q&A on FTR awhile back).  As far as I known its a very rare bug.

Share this post


Link to post
Share on other sites

Posted

I had something very similar:  http://wotreplays.com/site/405302#severogorsk-dualmaster333-lorraine_40_t

 

Watch as I shoot through the JT, then do it again, and again, and again.  Oddly, once he moves back then I'm able to actually damage him.  Four shots while fully aimed with both of us sitting still.

Share this post


Link to post
Share on other sites

Posted

Second question: Can someone make an awesome gif out of this?  :smallsmile:

Share this post


Link to post
Share on other sites

Posted

It's client <-> server desync, I have experienced it on several occasions, even tonight in a TC. When it happens I exit out of the game and wait a few moments, then log back in. If you experience this issue or the server reticle not shooting where you aim, re-logging will work for that as well. I aimed at a M4 tonight that was tracked with AP from the flat square side at less than 20m and it hit the ground behind him, naturally he shot me with no issues. 

 

In the last two weeks I have been noticing it quite often, I had always assumed it was WG changing the dispersion. Simply logging out and back in clears it up for me, but YMMV. 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Posted

Had it too on 2 occasions already.

Share this post


Link to post
Share on other sites

Posted

So I submitted a ticket, for the lolz - was not disappointed: 

 

Greetings Commander,

Thank you for contacting our customer support. My name is Javier and I will do whatever is in my power to help you solve your issue.

As far as I could see in the replay, there was a Crusader SP and some of the effects might be due to its bullets coming from the other side of the map. I do not see any irregularities, but I thank you for your report, since it help us improve :)

Please, do not hesitate to contact us again should you have any questions or doubts.

Best Regards, 

Javier White
Wargaming EU Customer Service Representative

"Live life on your own terms" - Walter Hartwell White

Share this post


Link to post
Share on other sites

Posted

Nice to see that EU customer reps are just as stupid as the NA ones.

Share this post


Link to post
Share on other sites

Posted

Yeerp. Just had it happen to me during sela's stream; a few foch 155 shells just passed right through the side of a T110E4.

Share this post


Link to post
Share on other sites

Posted

This, after 3 years of denial they finally admit ghost shells are a bug.

 

To be fair, ghost shells are were extremly rare prior to 8.8, like <0.1% rare...

Share this post


Link to post
Share on other sites

Posted

I had the same happened to me once or twice already. I was shooting at the tank and my shells were ignoring it. I had to move and change the angle completely for the game to finally recognize that there was a tank on the shells path...It happened after 8.9 only and can not remember this happening to me before. There is also the issue of game exiting to windows after the battle finished and when I try to exit to the garage... Fortunately it's not crashing during the game...

Share this post


Link to post
Share on other sites

Posted

Same here. I see tanks, I shoot tanks, but the shell literally does not connect. It goes through the tank. Only when I move and change positions, or viceversa, does that even work.

Share this post


Link to post
Share on other sites

Posted

From Ritagamer:

 

 

 

- Storm is now aware of the ghost shell issue in 0.9.7 (shells flying through tanks), developers are investigating this (other than that: "no comment")

 

This shit is still in the fucking game after over a year and a half.  What is WG even doing at this point?

Share this post


Link to post
Share on other sites

Posted

Sweet mother of necro-bump.

Share this post


Link to post
Share on other sites

Posted

I didn't want to start a new thread to talk about it, since ghost shells are nothing new, but it could be arranged if it was honestly necessary.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.