Jump to content

Search the Community

Showing results for tags 'lag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Posting Place
    • News and Announcements
    • Newbie Palace and New Users Introductions
    • Shenanigans
    • Patron Plaza
    • Ask Me Anything
  • Purple Player Interaction Centre
    • Casual Purple
    • Ask a Purple Poaster
    • Purple Poaster Replay Place
  • Serious-Face Enabled Discussions
    • Core Skills & Mechanics Discussion
    • Metagame Discussion
    • People, Platoons and Pwning
    • Vehicles
    • Upcoming Changes Discussion
    • Mathematics Corner
  • Improvement and Study
    • Mentor Meet-up
    • Tape Study
    • Articles
    • Tanks Media
  • Clam Rivalry and Posturing
    • Clam Wars Recruitment
    • [NA] The Drama Llama says: WTF Subversions?
    • [EU] Professional Pro Gamering: stronk tenks and stronk taktiks
    • [SEA] Low Server Population Clam Wars Edition
  • Related Games
    • World of Warships
    • World of Warplanes
    • World of Tanks Console
    • World of Tanks Blitz
    • Armored Warfare
    • War Thunder
  • The Archive
    • Garbage Can

Blogs

  • Never's Blog
  • Melol's Blog
  • Melol's Blog
  • bjshnog's Game Dev Blog
  • TayTay's Diary
  • DROPLET'S SHITPOAST LAND OF OBJ.140 AND PADDING/CANCER
  • Noobs corner
  • Evelyn's Biting Corner
  • Dire's Blog
  • Constie's Awesome Adventures
  • Deft Penk Hidey Hole
  • blerg
  • Mundane Things
  • Majestic's Blog
  • WoTLabs Blog
  • German fanboy sperg blog thingy
  • A cheesy blog
  • Kuroi's Clubhouse
  • B-log
  • Ollie Tabooger's House Of Buttpiracy
  • vonblogger
  • _Clickers Blog of Rando Things
  • Blog name *
  • The_Illusi0nist's Blog
  • Shitposting With Skittles
  • rojo180's Blog
  • Tomhwk's Titillating Teal Time
  • how do i use a Kv2 effectively when teamates refuse to help me in WOT?
  • my blob
  • my blog
  • Shoe's Blog
  • Grumpy fail purple siema player is here
  • No Bullshit Reviews
  • The Journey
  • TEST
  • Reports of a beginner
  • CSI: Chinese Server Insanity
  • Hallo1994: Simply, Me
  • Wanderjar's Notebook blog
  • My journey to being a better player

Categories

  • World of Tanks
    • Tank Reviews
    • Strategies
    • Videos
    • Mods
  • Game Theory

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. I have been in contact back and forth with support tickets for the past few days, doing pingplotter, WGreport, disabled antivirus, restored vanilla client etc. etc. I use a Tmobile unlimited hotspot, but I live on a hill with a tower nearby, 40ms 30-50mbps up 25mbps down. It isn't fiber but it is very impressive with it's stability, I use a dedicated wifi antenna. (I also have no tower traffic as I live in a cornfield I get all the bandwidth ) Normally I see the occasional lag spike up to 999 and I disconnect, though it is very rare..or a few seconds of lag here and there. But
  2. So I've had this problem in World of Tanks for as long as I can remember. I even made a naive post about it back in 2014 (asking for premium time to get reimbursed, lol). http://forum.worldoftanks.com/index.php?/topic/371438-unplayable-999-ping-freezes-upwards-of-20-seconds/ In the post I say that it "began two days ago", but really it just hit a state of complete unplayability at that moment in time. I remember quitting WoT for a solid two months until this issue got resolved. Every time they would come up, I'd get frustrated as all shit (cause I couldn't play the fucking game!)
  3. I live in the midwest (Nebraska) and am considering installing this. Before I waste a lot of time, I had a few questions. The biggest problems I've had with WoT center around lag/ping spikes and arty trash. Some of the connectivity is my ISP but some isn't and thats why I started this thread. For players who live in the CST US; I'd appreciate your insights on any stability, ping/lag/latency issues in AW v WoT if any? I've got 9600+ games in WoT and am enjoying WoWS but I well remember that 7,000+ of my WoT games were played on a computer where a 14 fps was a good thing and belo
  4. Hi! I'd like to get a feeling how much of a difference a WiFi connection makes compared to a cable connection to the router. I had to use WiFI because my wife wouldn't allow a 3m ethernet cable across the room, but now my router got way closer to my desk and I can use cable. So far, the intermittent packet loss I was having seems to have gone, but I'm not convinced it is the router (good WiFi connection anyways). What is your experience in that regard?
  5. Hi all, So a very very long time ago I started having internet problems due to the nodes heading to my house being too crowded. My question is, if I change my internet provider, will it fix my problems?¿
  6. I've been bitching about random FPS drops and "lag spikes" (because I'm stupid and don't really know what those are) for a couple of weeks and just happened to start WoT without my headphones/music running for the first time since... well ever really. Noticed my hard drive constantly running and chattering as soon as the client opened. Did some research and found out that after 20+ years, Windows STILL does not have an automatic disc cleaning tool (as of WIN 7). After looking into it I realized the following: I have an 80G primary hard drive (yes, I'm cheap). I had 4.2G fre
  7. Hi! After terrible lag in the past couple of weeks and paranoia-driven PingPlotter sessions I noticed this morning that the IP addresses to the World of Tanks Servers (NA East) have changed: wotus1-slave-64.worldoftanks.com OLD: 209.170.73.64 (now unreachable) NEW: 92.223.18.64 Didn't have the time to play yet but MAYBE they have done something about their hardware... or not. Interestingly, the West-Server IP still seems to be the old one.
  8. So after 5 games where I was able to do absolutely nothing due to spiking 1000+ ms indicated latency (probably just 100% packet loss for a second) every 5-10 seconds, I decided I've had enough for the night. Trace shows its *all* within L3 (West) and Telia (East). W? T? F?
  9. Hi All Well, the Gestapo mods are now out in force on the EU forums, deleting all the threads which discuss or mention in game Lag since 0.8.8. If it isn't posted in the "offical" lag thread in the Forum & in game trouble sub forum, it gets deleted/junked/locked in double quick time. Heres the quote from RogDodgeuk: new LAG issue threads are being deleted because there are two Official threads relating to lag issues, here http://forum.worldof...ince-update-88/ and here http://forum.worldof...s-glitchesbugs/ but from some reason the users are not paying attention and using t
×
×
  • Create New...