Jump to content
ToshibaTheFriendlyZombie

Is it me or are you shooting terrain too?

Recommended Posts

I have this problem ALOT. First, lemme start with my system specs....here it goes; terribad.

Im running a laptop where everything is set on ultra low and im scraping by 30fps (my main rig is borked and im saving for a supercomputer so no, changing rigs is not viable atm)

Anyway, the issue arises when i am sidescraping or hull down and trying to shoot at targets, whilst trying to expose myself as little as possible. My reticle (including dispersion circle) may fully clear the terrain or obstacles and is centered over my target, yet my shells always dig holes in the ground infront of my barrel or the walls of the building im sidescraping against. Is this due to my uberlow gfx settings or "shell calibre/size" mechanics? Has anyone had this issue and how have you overcome it (bar exposing yourself even more to take the shot)

Ta muchly in advance ;)

Share this post


Link to post
Share on other sites

It's your graphics settings. If you set the terrain quality low enough, what you see isn't what the server "sees" in regards to the terrain.

 

If you want to keep your graphics the way they are, simply don't shoot unless you see the red outline, even if the terrain makes it seem like you can. 

Share this post


Link to post
Share on other sites

I'm also getting this when poking over terrain but even with the red outline, I'm tossing rounds into invisible ground. It's quite annoying.

Share this post


Link to post
Share on other sites

It's your graphics settings. If you set the terrain quality low enough, what you see isn't what the server "sees" in regards to the terrain.

 

If you want to keep your graphics the way they are, simply don't shoot unless you see the red outline, even if the terrain makes it seem like you can. 

oh my goodness.

i don't have a completely crap computer anymore...should have done this a long time ago.

 

While I'm at it, what setting allows me to see arty craters?  

Share this post


Link to post
Share on other sites

This has to be one of the most goddamn annoying thing in this game. How many shots have I received while trying to dwiddle around an invisible fucking ridge only to have my target go back into cover as I finally clear the invisible obstacle. Ugh.

Share this post


Link to post
Share on other sites

I have this problem ALOT. First, lemme start with my system specs....here it goes; terribad.

Im running a laptop where everything is set on ultra low and im scraping by 30fps (my main rig is borked and im saving for a supercomputer so no, changing rigs is not viable atm)

Anyway, the issue arises when i am sidescraping or hull down and trying to shoot at targets, whilst trying to expose myself as little as possible. My reticle (including dispersion circle) may fully clear the terrain or obstacles and is centered over my target, yet my shells always dig holes in the ground infront of my barrel or the walls of the building im sidescraping against. Is this due to my uberlow gfx settings or "shell calibre/size" mechanics? Has anyone had this issue and how have you overcome it (bar exposing yourself even more to take the shot)

Ta muchly in advance ;)

This usually happens to be when I try to snapshot around a corner and hit the earth...  :thumbdown:

Share this post


Link to post
Share on other sites

Just set your terrain quality one setting above your lowest and you'll be fine.

Even with maxed-out settings, there are a few no-fly-through areas. Every area where there are multiple layers of stuff in your firing lane, e.g. multiple rubble piles in Ruinberg or the alley of death underneath the castle on Himmelsdorf, are quite able of swallowing shots.

 

While I'm at it, what setting allows me to see arty craters?

None. Artillery impacts merely create an impact texture on the ground, which does look like a crater when you look from above, but it doesn't deform the terrain and is completely flat-on-ground when you look at it in normal view.

Share this post


Link to post
Share on other sites

and always to stay on  'it's me or...', does anyone happened to get hits from tanks from beyond a ridge that you can't see (neither their outlined shape)?

You can't see any minimum bit of them, but they can hit you...

Share this post


Link to post
Share on other sites

and always to stay on  'it's me or...', does anyone happened to get hits from tanks from beyond a ridge that you can't see (neither their outlined shape)?

You can't see any minimum bit of them, but they can hit you...

I assume you are talking about sniper view? Sniper view isn't from your highest point of the tank (commander's cupola), but your eye is literally your gun/where your gun is mounted, so its actually possible to be shot without being able to target the shooter.

Also, some tanks have very strangely located tank markers, that are noticibly higher or lower than those on most other tanks, so the position estimation can be quite off.

Share this post


Link to post
Share on other sites

I assume you are talking about sniper view? Sniper view isn't from your highest point of the tank (commander's cupola), but your eye is literally your gun/where your gun is mounted, so its actually possible to be shot without being able to target the shooter.

Also, some tanks have very strangely located tank markers, that are noticibly higher or lower than those on most other tanks, so the position estimation can be quite off.

 

I knew that i missed something of the mechanics... but while i can understand some other cases, i really don't understand why this happens both on alecto and nashorn too, that as we know, they have their guns placed very high...

 

Paolo

Share this post


Link to post
Share on other sites

I knew that i missed something of the mechanics... but while i can understand some other cases, i really don't understand why this happens both on alecto and nashorn too, that as we know, they have their guns placed very high...

 

Paolo

Still there can be quite a lot of difference between commander's view (which is relevant for the detection of enemy tanks) and gun's view (sniper view eye). Alecto looks like this:

41hgzDj.jpg

The yellow point is where about your sniper eye sits, while the red spot is your primary detection spot. The red spot is used to detect enemy tanks and as you can see, there's quite some structure left to shoot at, between red and yellow. Given certain positioning, the distance between both points can be quite tremendous, as the red spot isn't just located above the gun's eye, but also quite a bit further back of the tank:

uNhDhxz.jpg

One caveat though, with turreted tanks the location of the red spot is fairly easy to figure out: Dead center upon your turret (even if the turret is off-center), height at about where the commander's cupola ends. With casemated/none-turreted tanks, it's a bit less obvious. Experience says: Centered roundabout where the gun breach is located, height same as highest part of tank's hitbox. With tanks which have their gun off-center (M3 Lee and AT7 for the most obvious examples), the rule of thumb is, that the red detection marker is about in the middle of the main crew compartement (height as stated before).

All in all, the vision system is quite complex and there are a number of stumbling blocks and if you have further questions, well, you're in the right place already. Just ask ;)

Share this post


Link to post
Share on other sites

Slightly OT, but similar problem. Last few weeks or so I have problems shooting dead tanks. The tank is killed and then slowly moves to other place - even 5-10 meters (and the movement is visible). I try to shoot seemingly clear shot, but it is stopped by dead corpse, which stayed at the original position (I presume), but is displayed somewhere else. I am not using any mod to alter tank models. It is mainly annoying when I try to shoot very close around dead tank, but can't see its real position. My display settings are somewhere around medium. Does anyone have similar issues?

Share this post


Link to post
Share on other sites

Had that issue once right after the last patch.  Fired 4 E100 HEAT rounds at what looked like a wide open target that just disappeared.  Watching the replay, there was a carcass right there that the guy was hiding behind.  It must have slid somewhere else on my client during the game.  So pissed.  I just reinstalled everything and got updated mods and didn't notice it again.

Share this post


Link to post
Share on other sites

Thanks, you were very clear

 

 

 if you have further questions, well, you're in the right place already.

 

 

Ah, that's sure! Tx again :verysmug:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...