Jump to content
sela

[0.9.17.1] sela's mods - v9.17.1.2 released 26/03/2017

Recommended Posts

\res_mods\mods\shared_resources\xvm\res\clanicons\"region"\clan\"clan_name".png

"region" as folder name (i.e. "EU", "NA", "RU")

Then "clan_name" exactly, i.e. "PURPL.png" or "SSGS9.png"

PNG is a 64x64 file

 

so for an example, the fictional "CHINK" clan on the NA server would be:

"\res_mods\mods\shared_resources\xvm\res\clanicons\NA\clan\CHINK.png"

Use replays (find a random one from wotreplays if it's a new version) and you can repeatedly load it to test your config changes, it's what I do

http://forum.worldoftanks.eu/index.php?/topic/358159-099sixthsense-no-xvm/

Hi all,

I don't want to bug Sela with this one so if any of you know and could reply great!

Thanks to Sela's earlier help I have my special clan icons working again (i.e.:

C:\Games\World_of_Tanks\res_mods\mods\shared_resources\xvm\res\clanicons\NA\clan

 

However, I think I just ran into a Schrader wannabe and would like to put his name in my nick file for easy identification!  So can we still do nicknames (highlight certain individuals)?  I'm guessing it would be:

C:\Games\World_of_Tanks\res_mods\mods\shared_resources\xvm\res\clanicons\NA\nick

Is that right? 

Fortunately he is one of clan NADA's "finest" so I can just add NADA with a big fricking RED X thru it for instant ID... lol

I may post a video, maybe finally put one out on youtube for S & G's. 

Oddbal1

 

 

 

 

Share this post


Link to post
Share on other sites

Hi all,

I don't want to bug Sela with this one so if any of you know and could reply great!

Thanks to Sela's earlier help I have my special clan icons working again (i.e.:

C:\Games\World_of_Tanks\res_mods\mods\shared_resources\xvm\res\clanicons\NA\clan

 

However, I think I just ran into a Schrader wannabe and would like to put his name in my nick file for easy identification!  So can we still do nicknames (highlight certain individuals)?  I'm guessing it would be:

C:\Games\World_of_Tanks\res_mods\mods\shared_resources\xvm\res\clanicons\NA\nick

Is that right? 

Fortunately he is one of clan NADA's "finest" so I can just add NADA with a big fricking RED X thru it for instant ID... lol

I may post a video, maybe finally put one out on youtube for S & G's. 

Oddbal1

 

 

 

 

Nevermind.  I confirmed that that is the nick folder....

C:\Games\World_of_Tanks\res_mods\mods\shared_resources\xvm\res\clanicons\NA\nick

 

 

 

Share this post


Link to post
Share on other sites

How do I fix this? I reinstalled the game three times already today... install just sela mudpack and I'm still have this problem....

the problem is tanks that are not even in my game seemed to be burned to my screen....

shot_001_zpsq9p5fzit.jpgshot_002_zpsetr4f4vm.jpg

 

Share this post


Link to post
Share on other sites

How do I fix this? I reinstalled the game three times already today... install just sela mudpack and I'm still have this problem....

the problem is tanks that are not even in my game seemed to be burned to my screen....

shot_001_zpsq9p5fzit.jpgshot_002_zpsetr4f4vm.jpg

 

I prefer delete mods.

delete mods (no cause in game or no bug in game). Disable mods (rarely bug in game) [more happen mods appear in garage and mods stuck in new battle] require restart client as much.

You don't need re-install mods, 

First Option: disable

(0.9.9 > Scripts > client > mods)

2 file affect mod like in your pictures:

1. mod_pack_lpt_files
2. mod_pack_lpt.pyc

You want disable.

open folder (mod_pack_ltp_pack file > xml)

You need edit it using notepad (dir_indicator_manager.xml) switch "true" to "false" and save it.

 

Second Optiom: delete mods

(0.9.9 > Scripts > client > mods)

2 files affect:

1. mod_pack_lpt_files
2. mod_pack_lpt.pyc

You need disable mod before delete mods.

open folder (mod_pack_ltp_pack file > xml)

You need edit it using notepad (dir_indicator_manager.xml) switch "true" to "false" and save it.

Then go back to mods folder and select 2 folders or files.

1. mod_pack_lpt_files
2. mod_pack_lpt.pyc

And delete it.

 

Have good luck!

Share this post


Link to post
Share on other sites

 

How do I fix this? I reinstalled the game three times already today... install just sela mudpack and I'm still have this problem....

the problem is tanks that are not even in my game seemed to be burned to my screen....

shot_001_zpsq9p5fzit.jpgshot_002_zpsetr4f4vm.jpg

Make sure you are using v9.9.3. Try doing a clean install of your res_mods folder (i.e. deleting res_mods and copying mine over), this is faster than reinstalling the game; almost any mod issue should be able to be resolved this way instead of doing a reinstall. You can also try deleting your WG cache in your %APPDATA% folder. Otherwise, if you want to disable this particular mod, Ian's steps above should do the trick.

Share this post


Link to post
Share on other sites

Sela if you are up to version 9.9.3 you need to update header, it still says 9.9.2 and such.

 

Thanks for the update!


9.9.3

I am getting an error message when attempting to update the thread and management hasn't replied as to why that is the case. I mentioned it a few weeks ago when I posted the v9.9.3.

Share this post


Link to post
Share on other sites

I am getting an error message when attempting to update the thread and management hasn't replied as to why that is the case. I mentioned it a few weeks ago when I posted the v9.9.3.

I just used my mod powers to update the OP for you.  Check it to see if it's right and also to see if you can edit it yourself now please.

Share this post


Link to post
Share on other sites

I just used my mod powers to update the OP for you.  Check it to see if it's right and also to see if you can edit it yourself now please.

It looks good but I'm still getting the same error message when trying to edit the OP:

 

lyU2xCv.png

Share this post


Link to post
Share on other sites

Indeed, ill be laying low ingame until next version of Sela mods come.

 

9.9 was the only patch that i didn't CTD, atleast every 10 battles. 

 

Been so pleasant always popping in and out of battles without any errors :).

Share this post


Link to post
Share on other sites

I am working till ~6pm Eastern today so expect things a few hours after that as usual, unless I run into issues. You all are more than welcome to send some donations along the way to make me feel better :)

Share this post


Link to post
Share on other sites

sela, you might want to just ask a mod to archive this thread and then make a whole new one when you release for 9.10, it might fix the editing OP issue you have. Unless they want to try taking another stab at fixing it, which I know failed once already. I think they would understand the clutter in this kind of instance. Just a thought.

Share this post


Link to post
Share on other sites

Hallelujah hallelujah hallelujah hallelujah hallelujah
Hallelujah hallelujah hallelujah hallelujah hallelujah

For the Se_la omnipotent reigneth
Hallelujah hallelujah hallelujah hallelujah

...

apologies to George Frideric Handel
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...