Jump to content
sela

[0.9.17.1] sela's mods - v9.17.1.2 released 26/03/2017

Recommended Posts

Sela, I am having the black screen in sniper mode problem, disabling extra effects didn't work is there any other workaround that you know of?

 

 

 

nvm I tried Treeburst's method and it worked

Edited by XFactor777
Link to post
Share on other sites

The awkward moment when even with no sniper mode you still get 3k damage. But srs face... how to fix? 

Link to post
Share on other sites

Thanks dude for the fix

And thanks Sela for the mods.

NP

Link to post
Share on other sites

Just had this problem,not a big deal but its a bit annoyingikF4eiZ.jpg

I had that happen once last patch. Not sure of the cause

Link to post
Share on other sites

Any luck finding out why the math mod reload timer isn't showing decimals for me? Is there a non-mod (ie. base-game) setting somewhere? I was watching a youtube vid of a match from a RL friend and his has decimals >>

Link to post
Share on other sites

What program do I need to change the stuff in xml files? when I open them it takes me to internet explorer and it wont let me change anything.

Link to post
Share on other sites

My XVM config seems to be off. I'm not getting win rate, number of battles, winrate in that tank and battles in that tank. Only wn8 in main window, and wn7 + 6 decimal avg tier in alt window? What file do I need to check/change?

Link to post
Share on other sites

What program do I need to change the stuff in xml files? when I open them it takes me to internet explorer and it wont let me change anything.

 

Notepad is good enough, although can sometimes be hard to read because notepad. Word will work also, but word doesn't show the annotation for some reason. The best to use is Notepad++ (although that requires a download, but is free): it colors the text just like IE so you know what's going on, but lets you edit it like notepad.

Link to post
Share on other sites

Any luck finding out why the math mod reload timer isn't showing decimals for me? Is there a non-mod (ie. base-game) setting somewhere? I was watching a youtube vid of a match from a RL friend and his has decimals >>

It doesn't have decimals while reloading but it will display time-to-reload once loaded.

  

What program do I need to change the stuff in xml files? when I open them it takes me to internet explorer and it wont let me change anything.

Right click and open with notepad. Notepad++ also is useful but does require a (free) download

  

My XVM config seems to be off. I'm not getting win rate, number of battles, winrate in that tank and battles in that tank. Only wn8 in main window, and wn7 + 6 decimal avg tier in alt window? What file do I need to check/change?

 

Redownload and reinstall

 

Notepad is good enough, although can sometimes be hard to read because notepad. Word will work also, but word doesn't show the annotation for some reason. The best to use is Notepad++ (although that requires a download, but is free): it colors the text just like IE so you know what's going on, but lets you edit it like notepad.

Yes, it also has a compare utility which is amazing

Link to post
Share on other sites

I don't know whats going on, I'm only using your mod pack and I'm getting this, it happens when I leave game after my screen get stuck in one position

z5L1K7b.jpgqq

Link to post
Share on other sites

Notepad is good enough, although can sometimes be hard to read because notepad. Word will work also, but word doesn't show the annotation for some reason. The best to use is Notepad++ (although that requires a download, but is free): it colors the text just like IE so you know what's going on, but lets you edit it like notepad.

i just used wordpad as people were saying not to use notepad

Link to post
Share on other sites

Hi Sela and other posters,

 

 

 

I have had both of the above problems.

 

I did a complete reinstall. Still, seemed to occur every 6 games or so, I am guessing event driven.

 

a.  I have never had server side reticle installed.

b. I have never had the sniper effects turned on

 

At first I thought it was maybe melty's, so I rebuilt without any mod for reticle. Still had problem

 

I now run with Melty's no problem.

 

The problem did seem to go away when I did not load:

 

1.  white tracks

2. white dead tanks.

3. Team HP pools

 

I did not do it individualy to try and isolate.

 

 

 

Lastly, thanks for the great mods and your ongoing work!!

 

Player of Bullroarerr

Link to post
Share on other sites

Hi Sela and other posters,

 

 

 

I have had both of the above problems.

 

I did a complete reinstall. Still, seemed to occur every 6 games or so, I am guessing event driven.

 

a.  I have never had server side reticle installed.

b. I have never had the sniper effects turned on

 

At first I thought it was maybe melty's, so I rebuilt without any mod for reticle. Still had problem

 

I now run with Melty's no problem.

 

The problem did seem to go away when I did not load:

 

1.  white tracks

2. white dead tanks.

3. Team HP pools

 

I did not do it individualy to try and isolate.

 

 

 

Lastly, thanks for the great mods and your ongoing work!!

 

Player of Bullroarerr

 

Ditto for me, about every 10 games I get hung up from exiting sniper mode, then back to a funked up garage.

Link to post
Share on other sites

Thanks again for putting this together, and for your response earlier, but I don't think that's what I actually wanted even if it's what I asked for.

I'm not liking THIS:

this.jpg

& what I should have asked is how to replace the battle results in the notification center with something more like the default or the way it was in your 9.0.1 pack.

Thanks for all the hard work either way.

Link to post
Share on other sites

there problem with sniper mode using alternate sight's. tried meltymap's math mod.

Arcade mode works fine on it.  But when go to sniper mode it's all black and not tank outlines just tank name and health there is no sight picture of outside world no trees no sky just  the cross hairs and nothing  else but blackness.

Link to post
Share on other sites

Ok, for some reason the Draw line on my minimap isn't working, its just not there at all. and I am really confused on why haha...

Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...