Jump to content
sela

[0.9.17.1] sela's mods - v9.17.1.2 released 26/03/2017

Recommended Posts

I installed the latest version, 9.7.4, the base mod, then Melty's Mathmod, then Locostan's detailed stats. Then went back and turned off noscroll. The problem is, I can load the game, and log in. But then when I click battle, I stay hung on the intro screen until I kill the game with Ctrl+Alt+Delete. So I just did a fresh download, and started over. It did it again. So I did a fresh reload just now, logged in, and played a battle just fine. This is pretty much the same set up I've run for a long time, trouble free.

Share this post


Link to post
Share on other sites

Not sure if this has been covered (I did try to search), but why the "generous" xvm classification? I thought 2k+ was blue according to mots people and 2450+ purple, yet 1900 gets blue on your scale?

Share this post


Link to post
Share on other sites

man those other sites just take up so much room on the screen, hope they fix melty's heh

 

yeah I miss melty's best crosshairs EVA

Share this post


Link to post
Share on other sites

i installed meltymap's mod first (downloaded here http://worldof-tanks.com/meltymap-s-mathmod/ )  then installed sela's mod package over it, without auto aim   and it works fine so far,  no crashes  in 20 games

 

Yes the CTDs seem to be caused by the autoaim_extended.  I was getting the CTDs with deegees sight also.  I deleted the autoaim extended files in 0.9.7\scripts\client\mods and have yet to get a CTD.  This is the mod that highlights the selected autoaim target.  I am still running the autoaim_indicator which allows you to autoaim without have the cursor on the target.

Share this post


Link to post
Share on other sites

The camera shake when firing is, I believe, due to having dynamic camera enabled.  I could be wrong, though.

Unfortunately this is correct. Count on WG to introduce something needed (dynamic camera makes it possible to drive in sniper mode) and at the same time wreck it (introduces camera shake on firing).

There are a lot of mods that will remove that after firing effect.

Share this post


Link to post
Share on other sites

I reinstalled melty's sight overtop of selapack like someone above said, and the shake disappeared. I also found the file to change the pov camera sight, so I'm finally all good here. The removal of X-ray vision with the zoom in mod will take some getting used to though.

Share this post


Link to post
Share on other sites

Yes the CTDs seem to be caused by the autoaim_extended.  I was getting the CTDs with deegees sight also.  I deleted the autoaim extended files in 0.9.7\scripts\client\mods and have yet to get a CTD.  This is the mod that highlights the selected autoaim target.  I am still running the autoaim_indicator which allows you to autoaim without have the cursor on the target.

Is that what gives you that red ring around the tank? I can live without that, I've had 4 CTD in 3 matches and it was driving me mad. Will see if that works for me later when I get home from work.

Share this post


Link to post
Share on other sites

Somewhere there's a file that changes the POV camera to be higher above your tank, do you know which one it is so that I can remove it?

 

This. Please help, I can't play like this.

Share this post


Link to post
Share on other sites

I installed everything except Sela aim. I even installed melty's blue and haven't had a crash in nearly 5 days. Where as before I would have at least 2 a session. I am thinking the bug is in the aim script or a combination of the aim script and some other mod. It's a shame because that aim script is so OP!

Share this post


Link to post
Share on other sites

hmm every 5 or so matches i get a ctd when i click battle

Not running sela-aim but I get this about 1 time every 30 battles.  I can usually get back in within 5 seconds of the battle start.

Share this post


Link to post
Share on other sites

So far removing the autoaim extended seems to have worked for me, awesome!  So far Melty's is holding up for me as well.  But where did the default sniper distance move to?  It used to be set in NoScroll but it seems like it got moved to a new file.

Share this post


Link to post
Share on other sites

sniper distance is in

 

res_mods\0.9.7\scripts\client\mods\PMOD\zoomX.json

 

 

i don't get the crashes since i removed autoaim extended, when auto aiming anymore

i just get the random crash when i click battle

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...