Jump to content
juhaas

[0.9.17.1] Juhaas's Essentials w/Installer & Region Changer (NA,EU,RU,KR,SEA) - v0.9.17.14

Recommended Posts

I got the Calibri error. Haven't done anything to my fonts, dunno how it could be corrupted.

But anyway.. I just wanted to point out, that it would be nice, if you could add an option to skip the initial scan, because I was waiting for minutes (multiple drives, few TB of capacity) until it ended up in that error.

Share this post


Link to post
Share on other sites

Balron, I don't know what the deal is with that error, it is quite bizarre and at this point I still don't know how to address this other than re-installing the faulting font. I've consulted the Interwebs and apparently it happens.

As for no scanning option, to avoid this launch the installer from command prompt with a -nosrc option

"WoT Mod Installer.exe" -nosrc

 

Share this post


Link to post
Share on other sites

after ive installed the mods i want and i press start game it loads and when i press connects it tells me "update required" and i pressed update it would just restart my client.  if i press restart later and tries to connect it tells me i have another session running. When i disable the mods and it runs in vanilla mode (through your installer) I can easily connect and play. :( I so wanted to try this out. what to do ?

Share this post


Link to post
Share on other sites

Hmmm, this is the second time someone mentions this behavior although the first time around pack update to latest client version either fixed it or the guy gave up. Only small pattern I can see is he too was from EU (though not sure how that is relevant). I'd lie if I said I have a clue at this point but please answer the following:

- After you open the installer, what mod pack version (in first tab) does it report?
- Do you have more than 1 installation of WoT
- Are you by any chance selecting EU region in installer
- After the mods are installed (and enabled) do you see "0.9.9" folder in your "res_mods" subfolder (of WoT client install) with what appears to be (selected) installed mods
- Not that I've heard but has EU game client been updated to a new patch in recent days/weeks

 

[ EDIT ]
I may have a clue after all. Please update your mod pack to 0.9.9.4 (and read on)

I was able to replicate what you get because apparently there was a micro-patch update on all but NA servers that broke the region switcher files. Updated mod pack addresses that. However, FYI, you do not have to switch the region as long as you want to play within your home region, whatever that is. So if you normally play on EU, you do not have to select EU in REGION. This is only provided if you'd want to play another account on NA/RU or SEA - in your case - server. If you did select EU region, please "Reset To Home Region" after updating the mod pack.

Please let me know if this has solved your problem.

Share this post


Link to post
Share on other sites

Juhaas having troubles with the spotted tank marker. Went in and got rid of the xvmsymbol font but spotted tank not working. I only found the font in one place could it be in another spot?

 

Share this post


Link to post
Share on other sites

I have one question: how to disable colours in the tank name (i want them all to be gray - like they are not showing stats). i am using large player panel, can you tell me what has to be deleted to achieve that effect

3LSMCad.jpg

 

 

Share this post


Link to post
Share on other sites

Replace highlighted lines

zUec2v2.png

with the following:

      "vehicleFormatLeft":  "<font alpha='{{alive?#FF|#40}}' color='#CCCCCC'>{{vehicle}}</font>",
      "vehicleFormatRight": "<font alpha='{{alive?#FF|#40}}' color='#CCCCCC'>{{vehicle}}</font>",

 

Share this post


Link to post
Share on other sites

Sad to hear but I'm struggling to think what else might be done. Something is clearly still registered, You could try to open registry editor (regedit.exe) then navigate to 

HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Panose
- and

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts

See if it's there. If it is, delete those entries and if so maybe that'll fix it. The answer is probably "no" but do you see stat bars (those slanted ones next to names in player panels - see sample image for reference)?

Share this post


Link to post
Share on other sites

Yea as I continue the dev of the installer newer packs may take an advantage of its new features and installer update will be required to install the pack.

Just update the installer. Or are you trying to say you're running into issues with that.

Share this post


Link to post
Share on other sites

Yes when I try and download the installer I get an error message. Say I can not rename the folder but I think the pack has been downloading fully.

 

 

Edited by Heavyshot

Share this post


Link to post
Share on other sites

Yes when I try and download the installer I get an error message. Say I can not rename the folder but I think the pack has been downloading fully.

Well that's quite a bit different than "Now I went  to download and it says the installer needs to be updated".

So. You're gonna have to give me more information than that. I can't see your screen or read your mind so either give me all the details - exactly - or if you can't or don't want to then take screen shots of everything that is happening as well as the folder (displayed in Windows Explorer) where you've put the mod pack installer so I can see all the files and their types there.

It is also possible that UAC is making things difficult. Not all the file operations within the installer take it into account so it's possible I guess. So you may want to try running the installer "As Administrator" and see if the same issue is occurring.

Share this post


Link to post
Share on other sites

Mod pack update ver. 0.9.10.10

Requires WoT Mod Installer 1.1 Patch 39 or newer
There is a bug in the previous versions of the installer which will prevent you from detecting this mod pack update. Please make sure to update the installer application first (according to WoT Mod Installer Updates further down), then check for mod pack updates.

Share this post


Link to post
Share on other sites

Mod Pack Update ver. 0.9.12.01

Note: There are some issues with this release in the area of XVM config which I guess has changed considerably. Not sure when I'll be able to get to fix them as I don't really play WoT anymore.

Share this post


Link to post
Share on other sites

Mod pack update  0.9.12.03

Requires WoT Mod Installer 1.1 Patch 41 or newer
A bug crept into the installer and it fails to download the updated pack. Please make sure to update the installer application first (according to WoT Mod Installer Updates procedure further down), then check for mod pack updates.

  • Region Switcher update (NA,EU,RU,SEA)
  • YasenKrasen Statistics V2
  • Fix issues with XVM colorblind config messing up battle players' panel/minimap
  • Fix minimap labels
  • Adjust default position of XVM Hit Log
  • Auto-adjust position of XVM Hit Log when GambitER's Damage Log installed

 

Share this post


Link to post
Share on other sites

Mod pack update 0.9.13.01
Preliminary release. Not 100% tested

  • Region Switcher locales (NA,EU,RU,SEA)
  • XVM Nightly 5074
  • GambitER Damage Log 0.2.2
  • J1mB0's Contour Icons 1.46
  • Juhaas' XVM Colobling Config removed pending XVM release version

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...