Jump to content
juhaas

[0.9.17.1] Juhaas's Essentials w/Installer & Region Changer (NA,EU,RU,KR,SEA) - v0.9.17.14

Recommended Posts

Juhass  tried to download the pack. placed the installer on desktop, in world of tanks folder and when i run it I get a can't find mod pack repository. Not sure what it is about your pack that my computer does not like. Thoughts on what to try?

thanks

Share this post


Link to post
Share on other sites

Heavyshot, It appears I've had a brainfart and placed incorrect configuration file inside of the installer zip. Download/unzip it again (you may want to clear your browser cache in case you get served the old one from cache) and let me know how it went.

Share this post


Link to post
Share on other sites
 

y u b trollin mah threads instead of helping me grind

Well, I found a nest of spiders in the ceiling light, above my computer. There were about 50 little bastards up there and I had to wait for my wife to come get rid of them for me because I'm far too scared of spiders, naturally.

So, no gaming for me until I am satisfied no spiders will lay eggs in my ear, or something.

Share this post


Link to post
Share on other sites

Juhass will the enemy markers work on the short player panel? I went through and copied the enemy marker lines from the medium and large panels and place them in the short panel but it didn't work so wanted to check to see if it was even possible

 

Share this post


Link to post
Share on other sites

I'm not sure I understand what you're asking. 

Ok, I think I know what you mean now. No they will not work on short panel because there is no player name section on short panel. Technically you could stuff the (stat) markers in with the vehicle name but because of the alignment it will look uber ugly and messy - which is why I did not do that in the first place.

Share this post


Link to post
Share on other sites

0.9.14.01 - Preliminary Component Update

  • XVM 6.2.1-dev (5216)
  • Region Switcher locales (NA,EU,RU)
  • Region Switcher locales (KR,SEA) removed pending client updates
  • Terrorist Crew Voices removed pending re-write for new sound engine
  • Morgan Freeman 6th Sense Alert  removed pending re-write for new sound engine
  • Alternate Critical Damage Alerts removed pending re-write for new sound engine

Share this post


Link to post
Share on other sites
7 hours ago, HawkT1 said:

think its got a bug, the scan cant find WOT on my laptop

Did you only try running it once?  I had this same issue and didn't want to wait so I shut it down and played for a bit.  While on a break I ran it again and it worked fine.  If you only ran it once, try it again.

My question for juhaas - Will you put in Auto Equip at some point?  That's the one mod I REALLY like having (well now that WG added vision circles in game).

Share this post


Link to post
Share on other sites
2 hours ago, Grasschopper said:

Will you put in Auto Equip at some point?  That's the one mod I REALLY like having (well now that WG added vision circles in game).

I might I suppose, I'll have to evaluate.

10 hours ago, HawkT1 said:

think its got a bug, the scan cant find WOT on my laptop

Hawk, I do know there was an issue with the installer crapping out on 1st time installs but the latest one should have fixed it. Just tested it on a virgin machine and no problem so I don't know what to tell you :(

 

When you say "Can't find WoT" do you mean it tells you it was not found and prompts to select game folder, then craps out or are you not even able to get that far?

Share this post


Link to post
Share on other sites
25 minutes ago, juhaas said:

I might I suppose, I'll have to evaluate.

Hawk, I do know there was an issue with the installer crapping out on 1st time installs but the latest one should have fixed it. Just tested it on a virgin machine and no problem so I don't know what to tell you :(

 

When you say "Can't find WoT" do you mean it tells you it was not found and prompts to select game folder, then craps out or are you not even able to get that far?

For me, the first time, the scan just hung there on "looking for WoT folder" or whatever that message says.  It stayed like that for several min.  I closed and next time I ran it everything worked great.

Share this post


Link to post
Share on other sites

  0.9.14.02 - Preliminary Component Update

  • XVM 6.2.1
  • Enabled Auto Equipment Return in XVM configuration
  • All audio mods removed pending 9.14 sound engine compatible version re-write
  • Region Switcher locales (KR,SEA) removed pending client updates

Share this post


Link to post
Share on other sites

Thanks for adding that.  Works perfectly for me.  Had been a long time Aslain user but I think you've got most of what I need all wrapped up.

Don't suppose you'll add battle assistant SPG mod at some point. :popcorn:

Share this post


Link to post
Share on other sites

MacNTu,

All color information is in colors.xc file found in res_mods/configs/xvm/juhaas folder (after mods and my XVM config is installed). To change colors, you'll have to edit that file.

Share this post


Link to post
Share on other sites

  0.9.14.03 - Component Update

  • Terrorist Crew Voices 
  • Fix Russian translation for Fire! in GambitER's Damage Log indicator

 

The voices may be a bit experimental as I haven't spent time testing every single one. Also, they seem a bit quiet despite making sure that the files' volume amplitude is set to max w/o clipping. All I could do at this point

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...