Jump to content
Assassin7

Why is my Laptop Running WoT on minumum at 15fps?

Recommended Posts

Specs: Intel i7 4510U 2GHz

8GB DDR3 1600MHz

GTX 840M

resolution @1366x768

Win 10 64 bit.

 

I usually play WoT on this laptop at around 40fps on medium. tonight its running at sub 20fps consistently on bare minimum. I have changed nothing except update the GPU drivers, I don't understand the issue

(updated to 358.50, going to try going back to 355.98 now)

 

Edited by Assassin7
Link to post
Share on other sites

Had the same issue with my laptop and GT 740M as soon as I updated the GPU drives. Revert back to the previous drives and u should be ok. Dont updated laptop GPU drives unless manufacturer says so.

Link to post
Share on other sites

Had the same issue with my laptop and GT 740M as soon as I updated the GPU drives. Revert back to the previous drives and u should be ok. Dont updated laptop GPU drives unless manufacturer says so.

updated them as the drivers were borked and were crashing and restarting every 10 seconds. I don't think they had been updated since it was upgraded to 10 from 8.1, so it was probably that causing it. lets hope 355.98 works.

Try a reboot/see what is running in the background via task manager?

maybe your labtop was just replaced with mine

it was literally running on only 3GB RAM used when I checked it, with WoT open. I think its driver related, I get the feeling WoT is trying to run on integrated rather than using the GPU as the performance is consistent with when I tried running WoT with no GPU on my gaming rig.

Edited by Assassin7
Link to post
Share on other sites

So yeah, 355.98 don't work either. infact its playing everything like shit. im seriously considering the integrated graphics theory here

Link to post
Share on other sites

Go into the nVidia Control Panel and force WoT to use the card, had that exact thing happen to my old laptop once

Link to post
Share on other sites

lets hope that works, because Im salting a fucking lake playing WT right now, the only game that actually seems to work atm...

 

edit: nope. omg 

Edited by Assassin7
Link to post
Share on other sites

rip in pepperonis...

 

Try to open Process Explorer to see what is bottlenecking, maybe that helps finding the source of the issue (right click on the column bar -> select columns and select GPU and GPU Committed to see stats for your graphics card)

Link to post
Share on other sites

download Process Explorer: https://technet.microsoft.com/de-de/sysinternals/bb896653.aspx

Right click top bar: 

KPQKt1y.png

Selected GPU Usage/Committed bytes:

x7G8w3J.png

When the game runs check if anything is maxing out, if your GPU shows nothing it probably means it is still using your integrated GPU.

Edited by breeeze
Link to post
Share on other sites

this was after a quick training room:

nYxGZeb.png

strangely, in the training room it was running at 30fps. but that doesn't look like GPU stress to me

Edited by Assassin7
Link to post
Share on other sites

yeah, okay. so that is the issue. anyway to get it to bring up integrated usage?

btw, going to bed now. so ill read it in the morning

Link to post
Share on other sites

At this point I honestly don't know either... (For all I know, that could be the integrated GPU in those pics already)

Paging @Folterknecht he might be able to help you further

Link to post
Share on other sites

What happens if you deactivate the iGPU in the windows device manager?

i tried it and it basically dropped to nothing. I sitting in the garage was like 2fps.

Link to post
Share on other sites

Try this #1

In WoT, do you have any of the more strenuous turned on? Antialiasing, triple buffering, Vsync, etc? 

Alternatively, follow these instructions;

Control Panel > NVidia Control Panel > 3D settings > Highlight "manage 3D settings" in left pane, > In "manage 3D Settings" (right pane) go to Program Settings > Select a program to customize > Add > Computer > C:\ > Program Files (x86) > Viva Media (highlight this) > Open > Highlight game > Open > select game's shortcut-like icon > click on this > Open, and it takes you back to the Manage 3D Settings panel, from there where it says "select preferred graphics processor for this program", you have 2 choices - either the Integrated graphics or the high performance NVidia Processor, Highlight "NVidia processor" > Apply.

Link to post
Share on other sites

Try this #1

In WoT, do you have any of the more strenuous turned on? Antialiasing, triple buffering, Vsync, etc? 

Alternatively, follow these instructions;

Hidden Content

have everything turned off. Bare minimum, if it can turn off its off. Barely stays above 20.

Ill have a look at that idea tonight

Link to post
Share on other sites

Running it vanilla, no mods, etc? Also purge %appdata%\wargaming.net\WorldOfTanks to make it forget any previous settings (just rename the folder to Wot_old).

Check your ping - make sure you have no packet losses either.

Link to post
Share on other sites

15 fps on minimum?  Welcome to my world.  I get spots where Kharkov will drop me to single digits.

Link to post
Share on other sites

Running it vanilla, no mods, etc? Also purge %appdata%\wargaming.net\WorldOfTanks to make it forget any previous settings (just rename the folder to Wot_old).

Check your ping - make sure you have no packet losses either.

was vanilla, yes. 

its not just tanks though, its running integrated on everything atm. playing WT (because its the only game that gets decent fps) and its barely using 20% of the GPU

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...